COMMAND CISCO ROUTER INTERNET GATEWAY

Topology :

INTERNET ———— |ROUTER|————— |SWITCH|—————|HOST|

WAN = 10.8.8.0 / 24

LAN = 192.168.10.0 / 24

Dokumentasi dari >>> Nat command.pdf

CISCO ROUTER INTERNET GATEWAY

1. Setting IP address WAN = 10.8.8.45 eth 0/0

2. Setting IP address LAN = 192.168.10.1 eth 1/0

3. Setting IP route = 0.0.0.0 0.0.0.0 10.8.8.1

4. create acces-list untuk ip LAN host mana saja yang bisa akses internet
>> acces-list 5 permit 192.168.10.0 0.0.0.255

5. setting NAT arahkan ke interface WAN
>> ip nat inside source list 5 interface ethernet 0/0 overload >>> [WAN]

6. NAT interface
#interface ethernet 1/0 [ LAN ]
#ip nat inside

#interface ethernet 0/0 [WAN]
#ip nat outside

7. test ping dari host [PC]

reply = OK

################ ALLL CONFIGURATION ##############

TS-Router-1#show run
Building configuration…

Current configuration : 1044 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname TS-Router-1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$bblo$BddCCQ0o5k6TqMsHKvSrl1
!
username fery password 7 01150316425A545C
username admin secret 5 $1$S2Pe$nMUuB0pUJh.2rFhUZUaaF.
memory-size iomem 15
aaa new-model
!
!
aaa authentication login default local
aaa session-id common
ip subnet-zero
!
!
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
!
!
interface Ethernet0/0
description WAN IP Address
ip address 10.8.8.45 255.255.255.0
ip nat outside
half-duplex
!
interface Ethernet1/0
description LAN GATEWAY
ip address 192.168.10.1 255.255.255.0
ip nat inside
half-duplex
!
ip nat inside source list 5 interface Ethernet0/0 overload
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 10.8.8.1
!
!
access-list 5 permit 192.168.10.0 0.0.0.255
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password 7 0005170B0D555A545C
line vty 5 15
!
!
!
end

TS-Router-1#

TS-Router-1#show ip nat statistics
Total active translations: 2 (0 static, 2 dynamic; 2 extended)
Outside interfaces:
Ethernet0/0
Inside interfaces:
Ethernet1/0
Hits: 673 Misses: 3
Expired translations: 1
Dynamic mappings:
— Inside Source
[Id: 1] access-list 5 interface Ethernet0/0 refcount 2
TS-Router-1#s

TS-Router-1#show ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 10.8.8.45:512 192.168.10.5:512 10.8.8.1:512 10.8.8.1:512
icmp 10.8.8.45:512 192.168.10.5:512 66.249.89.104:512 66.249.89.104:512 << ip google.com
icmp 10.8.8.45:512 192.168.10.5:512 66.249.89.147:512 66.249.89.147:512 << ip kompas.co.id
icmp 10.8.8.45:512 192.168.10.5:512 202.146.4.17:512 202.146.4.17:512
udp 10.8.8.45:1059 192.168.10.5:1059 202.47.78.8:53 202.47.78.8:53
TS-Router-1#

~ by feryjunaedi on February 9, 2008.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: