Basic Configuration Frame-Relay

Basic Configuration Frame Relay
Network Topology :


Running Configuration :
R-0#show run
!
hostname R-0
!
!
interface Serial0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0.1 point-to-point
description *** Frame Relay Connection To R-1 ***
ip address 192.168.10.1 255.255.255.252
frame-relay interface-dlci 101
!
interface Serial0/0.2 point-to-point
description *** Frame Relay Connection To R-2 ***
ip address 192.168.10.5 255.255.255.252
frame-relay interface-dlci 102
!
interface FastEthernet1/0
description *** Connection For Remote ***
ip address 10.8.8.221 255.255.255.0
duplex auto
speed auto
!
!
end

R-0#
R-0#show frame-relay pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 2 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 101, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0.1

input pkts 65 output pkts 97 in bytes 6609
out bytes 14748 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 39 out bcast bytes 11505
pvc create time 00:40:00, last time pvc status changed 00:39:29

DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0.2

input pkts 102 output pkts 151 in bytes 8812
out bytes 17756 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 39 out bcast bytes 11505
pvc create time 00:40:00, last time pvc status changed 00:39:20
R-0#
R-0#
R-0#telnet 192.168.10.2

R-1#show run
!
hostname R-1
!
interface Serial0/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial0/0.1 point-to-point
description *** Frame Relay To R-0 ***
ip address 192.168.10.2 255.255.255.252
frame-relay interface-dlci 202
!
R-1#show frame-relay pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 1 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 202, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0.1

input pkts 140 output pkts 129 in bytes 9974
out bytes 10972 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 9 out bcast bytes 2529
pvc create time 00:11:33, last time pvc status changed 00:10:53
R-1#

R-2#show run
!
hostname R-2
!
!
interface Serial0/0
no ip address
encapsulation frame-relay
serial restart-delay 0
!
interface Serial0/0.1 point-to-point
description *** Frame Relay Connection To R-0 ***
ip address 192.168.10.6 255.255.255.252
frame-relay interface-dlci 203
!

R-2#show frame-relay pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 1 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 203, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0.1

input pkts 207 output pkts 180 in bytes 11808
out bytes 13924 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 4 out bcast bytes 1124
pvc create time 00:04:39, last time pvc status changed 00:03:59
R-2#

test end to end connectivity
R-0#ping 192.168.10.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/8 ms
R-0#ping 192.168.10.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/8/12 ms
R-0#

~ by feryjunaedi on August 27, 2008.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: